В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Molderjkee
Molderjkee
30.12.2022 22:39 •  Информатика

Написать программу с цикла с постусловием (repeat). паскаль вычислить сумму чисел в диапазоне от 19 до 51, если они делятся на 5.

Показать ответ
Ответ:
salsavip333
salsavip333
02.10.2020 11:49
Var a,b,c:
integer;
begin
a:=19;
b:=0;
repeat
if (a mod 5 = 0) then
b:=a+b;
a:=a+1;
until (a>52);
writeln(b);
end.
0,0(0 оценок)
Ответ:
keklolcheburek1243
keklolcheburek1243
02.10.2020 11:49
// Pascal
  var sum : integer;
      i: integer;
begin
  sum := 0;
  i := 19;
  repeat
    if i mod 5 = 0 then
      sum := sum + i;
    i := i + 1;
  until (i > 51);
  writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота