В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу : с клавиатуры вводятся два целых числа. вывести количество целых чисел находящихся между двумя введенными числами. сами числа не учитываются. пример работы программы: введите два числа: 1 5 ответ: 3 или введите два числа: 4 10 ответ: 5

Показать ответ
Ответ:
РенаКОСЫРЕВА
РенаКОСЫРЕВА
08.10.2020 02:17
Замечание: считается, что первое число <= второго числа.
var a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
writeln('ответ: ',b-a-1);
end.

Пример:
Введите два числа: 4 10
ответ: 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота