В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
0680820429
0680820429
10.08.2020 06:22 •  Информатика

написать программу в Java Script Задание: Построить в программе на холсте (canvas) графики функций параболы и гиперболы (на одном холсте, в одной программе). Ветки параболы должны быт направлены вверх, вершина параболы должна находиться в точке (250,200).
Пример:let cvs = document.getElementById("canvas");
let ctx = cvs.getContext("2d");

ctx.beginPath();//начинаем рисовать объект
ctx.moveTo(25,25);//перемещаем перо в точку
ctx.lineTo(105,25);//ведем линию в точку
ctx.lineTo(25,105);
ctx.stroke();//рисуем все проведенные линии
ctx.closePath();//заканчиваем рисовать объект

Показать ответ
Ответ:
shakurovagaliya
shakurovagaliya
01.07.2020 10:16
Адресный склад или адресное хранение продукции – это процесс автоматической оптимизации размещения товаров с учетом как особенностей самой продукции (габаритов, типов груза, условий и сроков хранения), так и характеристиками склад

Все поступающие грузы помечены штрихкодами. Проведение технологических складских операций под контролем системы производится на основании данных штрихкодов, места хранения и погрузочной техники. Погрузочная техника и работники склада оснащаются радиотерминалами ввода-вывода данных, которые представляют собой переносной компьютер, общающийся с головным сервером системы по радиоканалу. Система может использовать любой из существующих типов кодов или печатать этикетки с внутренним штрихкодом.

При проведении инвентаризации специалисты с терминалов для сбора данных (ТСД) считывают штрихкоды, которые автоматически заносятся в базы данных приборов.

0,0(0 оценок)
Ответ:
EveChan
EveChan
28.09.2022 06:36
Python

import random

s = [random.randint(-50,50) for i in range(100)]

flag = False

print("Номера отрицательных элементов:", end=" ")

for i in range(len(s)):

   if s[i] < 0:

       print(i, end=" ")

       flag = True

if not flag:

   print("Нет отрицательных элементов.")

print()

print()

print(s)

Вывод:

Номера отрицательных элементов: 1 2 3 7 9 14 15 16 19 20 25 26 28 33 34 35 37 38 41 46 48 49 50 51 52 54 55 56 60 61 66 67 70  72 74 75 79 80 81 82 87 88 89 90 92 94 96                                                                                      

Последовательность чисел:                                                                                                      

[30, -44, -14, -20, 48, 10, 32, -8, 46, -27, 1, 1, 5, 3, -23, -22, -41, 28, 29, -4, -34, 46, 34, 6, 7, -45, -17, 45, -27, 5, 4 6, 12, 44, -28, -29, -34, 27, -39, -18, 16, 21, -5, 14, 21, 24, 30, -44, 37, -18, -38, -36, -15, -43, 23, -49, -11, -32, 36, 5 , 17, -12, -30, 26, 14, 26, 32, -31, -44, 42, 48, -14, 37, -45, 10, -34, -22, 48, 28, 10, -23, -6, -35, -38, 1, 33, 35, 50, -1 8, -2, -29, -20, 33, -15, 3, -27, 6, -50, 6, 25, 5]

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота