В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
rockmus
rockmus
08.03.2022 15:14 •  Информатика

Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа n.

Показать ответ
Ответ:
mynameisNastia
mynameisNastia
13.08.2020 15:26
На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1; 
Readln(NSize);  // твой N 
for i:=1 to NSize do
Answer:= Answer * i;  
writeln(Answer); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота