В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
anastasia538
anastasia538
03.05.2021 19:58 •  Информатика

Написать программу (в кумире) , или хотя бы письменно напишите программу, а я сама сделаю в кумире , тема — «квадратные уравнения»

Показать ответ
Ответ:
muratowaasya
muratowaasya
28.01.2023 07:49

Обилие инструментов интернет-маркетинга вынуждает компании искать новые эффективные реализации интернет-коммуникаций с клиентами. Одним из таких является маркетинг в социальных сетях SMM, под которым подразумевается совокупность мероприятий, направленных на использование социальных медиа, таких как социальные сети, блоги, форумы, фотои видеохостинги и т.д., в качестве каналов продвижения. Это позволяет компаниям выделиться из большого количества конкурентов, привлечь потенциальных потребителей, повысить уровень лояльности клиентов, а также заметно снизить затраты на интернет-рекламу.

Объяснение:

Social Media Marketing- это комплекс мероприятий по использованию разновидных соц. сетей, таких как: Facebook, Instagram, Одноклассники. ru, в качестве каналов для продвижения компаний, их продукции, услуг, которые они предоставляют и решения других бизнес-задач.

0,0(0 оценок)
Ответ:
banana1106
banana1106
03.03.2022 09:21
1. В приведенном коде ошибка. Не хватает ";" в третьей строке снизу.
2. Немного изменим ваш код и получим искомое значение x
Искомое число х = 16293

var
  x, y, a, b, k: integer;

begin
  k:=10000;
  repeat
    x:=k;
    a := 0; b := 0; y := 1;
    while x > 0 do
    begin
      if (x mod 10) mod 2 = 0
        then
        a := a * 10 + x mod 10
      else begin
        y := y * 10;
        b := b * 10 + x mod 10
      end;
      x := x div 10
    end;
    a := a * y + b;
    k := k + 1;
    until a = 26391;
    writeln(a:8, k-1:8); 
end.

 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота