Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DIMAZVER1980
23.03.2023 10:36 •
Информатика
Написать программу в pascal начисления скидок: если сумма покупки > 100, то скидка 10%. если меньше или равна 100, то скидка 5%
Показать ответ
Ответ:
maistrenko1
05.10.2020 19:18
Var s:real;
begin
write('Сумма покупки = ');
readln(s);
if s>100 then writeln('Скидка = ',s*0.1)
else writeln('Скидка = ',s*0.05);
end.
Пример:
Сумма покупки = 200
Скидка = 20
0,0
(0 оценок)
Ответ:
kristinabelousova005
05.10.2020 19:18
Program ;
var
a: real;
begin
writeln('Введите сумму покупки.');readln(a);
if a > 100 thenwriteln('Предоставляется скидка 10%.')elsewriteln('Предоставлется скидка 5 %.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sasha16103
22.06.2022 09:04
Как объявляется переменная? (информатика) !...
Bksd
23.12.2020 02:59
Ученик должен сформулировать предложение о том, какими свойствами обладает железо. Однако он перепутал слова составить предложение, используя, представленные ниже...
anton306
01.10.2020 12:05
Дан фрагмент электронной таблицы в ячейке D1 введите формулу для подсчёта суммы ячеек...
Анастасия0000000000
10.08.2022 17:18
Определите значение переменных x y и t после выполнения фрагмента программы x=4 y=7 t=x x=y mod x y=t...
andrey440
10.08.2022 17:18
Кейіпкердің киімін не үшін ауыстырамыз? Жауап керек...
Артем14698752269
05.06.2022 15:54
1. информацию в бытовом смысле чаще всего понимают как: а. всевозможные сведения, сообщения, знания; б. сведения, передаваемые в форме знаков, сигналов; в. сведения,...
naila79
26.03.2022 10:20
Закодировать любым кодирования информации (я люблю...
АленаКонева
06.05.2021 15:04
Ақпараттың өлшем бірлігі сөзінде неше бит жане байт...
ART666999
02.03.2023 15:23
Сочинение на тему интернет - безопасен или нет? напишите ...
marinadobrynin1
10.05.2021 19:57
Создание формулы массива при вводе формулы массива microsoft excel автоматически заключает ее в фигурные скобки ({}). 1. если формула массива возвращает одно значение,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Сумма покупки = ');
readln(s);
if s>100 then writeln('Скидка = ',s*0.1)
else writeln('Скидка = ',s*0.05);
end.
Пример:
Сумма покупки = 200
Скидка = 20
var
a: real;
begin
writeln('Введите сумму покупки.');readln(a);
if a > 100 thenwriteln('Предоставляется скидка 10%.')elsewriteln('Предоставлется скидка 5 %.');
end.