В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
BigBOSS2281
BigBOSS2281
22.04.2021 19:07 •  Информатика

Написать программу в паскаль. вывести столбиком следующие числа: 2,2 2,4 2,6 . . , 4,0 4,2

Показать ответ
Ответ:
артемий59
артемий59
02.10.2020 21:43
Var
   i: integer;
begin
  for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота