В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
DIlyus
DIlyus
08.03.2020 06:10 •  Информатика

Написать программу в паскале. 3. нужно написать обязательно через циклы, без использования процедур и функций, только циклы.​

Показать ответ
Ответ:
shutnick121
shutnick121
27.05.2020 22:54

var x,s,p,p1: real;i,n:integer;

begin

readln (x,n);

s:=1;

p:=1;

p1:=1;

i:=2;

while i<=n do

begin

  p:=(-1)*p*x*x;write('p=',p);

  p1:=p1*i*(i-1);write('  p1=',p1);

  s:=s+p/p1; writeln('   i=',i,'  s=',s);

  i:=i+2;

  writeln;

end;

if n=1 then write(1) else writeln( 's= ', s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота