В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
никуся1984
никуся1984
21.10.2020 07:27 •  Информатика

Написать программу в паскале. дано произвольное целое положительное число k. найти сумму всех чётных цифр этого числа

Показать ответ
Ответ:
крэкспекс
крэкспекс
12.07.2020 01:56
Program folsc;
uses crt;

var s, n:longint;

begin
s:=0;
read (n);
while (n <> 0) do begin
if ((n mod 10) mod 2) =0 then s:=s+n mod 10;
n:=n div 10 end;
writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота