В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
6Мицуки6
6Мицуки6
21.02.2021 21:53 •  Информатика

Написать программу в паскале к . даны три целых числа: a,b,c.проверить истинность высказывания: "число b находится между числами a и c".

Показать ответ
Ответ:
Thesanek30rusMaps
Thesanek30rusMaps
25.05.2020 14:20

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if (b > a) and (b < c) then writeln('Истинно')

  else writeln('Ложно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота