В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Vitalihka
Vitalihka
02.09.2020 09:04 •  Информатика

Написать программу в паскале z=1-e^2a*sin^3(2a)/кореньcos(a) как считаю я: program example1; var a,z: real; begin writeln('введите число a'); readln(a); z: =1-exp(2*a)*sin(2*a*3)/sqrt(cos(a)); writeln('вычислить=',z); end. но программа выдает ошибку, не пойму в чём дело, подскажите .

Показать ответ
Ответ:
АртурСоколов
АртурСоколов
11.06.2020 09:51

Program example1;
Var a,z:real;
begin
writeln('Введите число a');
readln(a);
z:=1-exp(ln(e)*2*a)*exp(ln(sin(2*a))*3)/sqrt(cos(a));
writeln('Z= ',z);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота