В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elyushik
elyushik
15.04.2022 21:30 •  Информатика

Написать программу вычисления покупки с учётом скидки 10%. скидка предоставляется, если сумма покупки больше 1000 руб.

Показать ответ
Ответ:
ник10910
ник10910
06.10.2020 13:21
Var
   S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота