В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Ринат2006
Ринат2006
28.11.2022 18:13 •  Информатика

Написать программу вычисления силы тока в электрической цепи. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление силы тока в электрической цепи. введите исходные данные: напряжение (вольт) -> 36 сопротивление (ом) -> 1500 сила тока: 0.024 ампер.

Показать ответ
Ответ:
elinatyul
elinatyul
08.10.2020 22:40
#include <iostream> using namespace std; int main(){ float a,b,c; cout << "Введите исходные данные" << endl; cout << "Напряжение(вольт) -> "; cin >> a; cout << endl; cout << "Сопротивление(Ом) -> "; cin >> b; c = a / b; cout << "Сила тока: " << c << " Ампер" << endl; return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота