В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Димооон1
Димооон1
30.03.2023 13:56 •  Информатика

Составить программу на языке pascal. дано: а1, а2, а3, - производное. найти: min

Показать ответ
Ответ:
003Nikitos003
003Nikitos003
20.07.2020 13:35
Program bit;
var m,a1,a2,a3:
integer;
begin 
 writeln('введите три числа'); 
readln(a1,a2,a3); 
 if (a1<a2) and (a1<a3) then  m:=a1; 
if (a2<a1) and (a2<a3) then  m:=a2; 
if (a3<a1) and (a3<a2) then  m:=a3;
  if (a1=a2) and (a1=a3)  then 
 writeln('они равны') 
 else writeln('меньшее из трёх ',m);
end.
0,0(0 оценок)
Ответ:
jejixex8
jejixex8
20.07.2020 13:35
Var a1, a2, a3, min : integer;
begin
readln(a1, a2, a3);
min := a1;
if min > a2 then min := a2;
if min > a3 then min := a3;
writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота