В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
donkikas
donkikas
01.01.2023 18:08 •  Информатика

Написать программу вычисления суммы трех чисел, используя процедуру вычисления суммы двух чисел.На паскале.

Показать ответ
Ответ:
RedomR
RedomR
21.06.2020 23:56

program prog;

var  

  a, b, c,min,max,sum:real;  

begin  

 writeln('введите a, b и c');  

 readln(a,b,c);

 sum:=a+b;

 sum:=sum+c;  

 writeln('sum ',sum:1:2);  

end.

Пояснення:

Начало программы

объявление переменных

переменные типу real(вещественный)

начало програми

вывод на экран "введите a, b и c"

ввод с клавиатуры a, b и c

сумма= а + b

сумма= суммы +с

вывод на экран суммы и значения суммы

конец программы.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота