В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NikoYuqa1
NikoYuqa1
10.04.2020 19:56 •  Информатика

Написать программу вычисления выражения (3-х)(6-х)(9--х), где х-натуральное число.

Показать ответ
Ответ:
Ddoj
Ddoj
26.05.2020 12:46

var x,y:integer;
begin
write('vvedite x:');
readln(x);
Y:=(3-x)*(6-x)*(9-x)*(12-x)*(15-x)*(18-x)*(21-x);
writeln(y);
end.

0,0(0 оценок)
Ответ:
Hictoru
Hictoru
26.05.2020 12:46

Восопользуся Algo на паскале или Delghi 6.0

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота