В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kirilsex69
kirilsex69
08.09.2022 05:45 •  Информатика

Написать программу,
вычисляющую
наименьшее общее кратное двух целых
положительных чисел a и b.
Среда программирования пайтон​

Показать ответ
Ответ:
Krikaiz
Krikaiz
09.04.2021 06:00

a = int(input("Введите число а: "))

b = int(input("Введите число b: "))

answer = 1

while answer % a != 0 or answer % b != 0:

   answer += 1

print(f"Наименьшое общее кратное чисел ({a}, {b}) = {answer}")

Объяснение:

Пользоваться максимально просто

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота