Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
konfetka7510
19.09.2020 20:16 •
Информатика
Написать программу выводящую на экран значение переменной d=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры) (pascal)
Показать ответ
Ответ:
машаоляапро
07.10.2020 08:03
Var a, b, D:real;
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Typists1
12.11.2021 01:59
Основываясь на примере, приведенном в этом параграфе, заполните таблицу Excel «Мои достижения», состоящую из списка дисциплин и показателей знаний,...
Typre35
02.08.2020 10:49
На ленте машины поста расположен массив из 2n ячеек. составить программу, по которой машина поста раздвинет на расстояние в одну ячейку две половины данного массива....
marinkaa5
11.09.2022 22:58
Надо найти сумму всех целых двоичных чисел в диапазоне от 11 до 1111, включая границы. границы диапазона указаны в двоичной системе. ответ нужен в шестнадцатеричной...
130181
13.12.2022 06:27
3. Учитель дал ученикам задание набрать на компьютере текст из 20 символов. Студент набирал текст на 16-значном алфавите, а Болат печатал на 256-символьном алфавите....
Melika09
23.05.2023 15:42
1) Дано множество и два подмножества данного множества: Найти: AB,AB, , ,A\B,B\A Изобразите диаграммы Эйлера. 2) С таблицы истинности проверить справедливость следующего...
irada2004irada
17.12.2020 09:44
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе...
НяшаНика
24.11.2021 10:00
2. какое из перечисленных ниже имен файла нельзя использовать а)test.doc; b) test_17.rtf; c) variant: 17. txt; d) 1_curs_2017.mkv 3. определите, какое из указанных...
somov101
20.07.2021 14:36
Сократите . a^d^(notavnotc^bvd)v(a^notc)v(nota^b^notc)...
derek56
20.07.2021 14:36
Подробное решение.заранее определите наибольшее натуральное число a из интервала [43, 55] такое, что выражение ((x & 17 ≠ 0) ⇒ ((x & a ≠ 0) ⇒ (x & 58...
Натальяроссия
23.05.2023 15:23
4. Биссектриса прямоугольного треугольника делит его катет на отрезки длиной 4 см и 5 см. Найдите периметр треугольника.(обозначить второй катетчерезхи используя...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.