В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
blackale1981
blackale1981
13.03.2021 06:16 •  Информатика

Написать прогу на с++ напишите программу, которая выучить таблицу умножения. суть программы в том, что она будет печатать на экране, например: сколько будет 6*7? затем вводится ответ. если ответ верный, то программа печатает: молодец! если же неверный, то печатает: попробуй еще раз! и задает новый вопрос.

Показать ответ
Ответ:
PhoenixStep
PhoenixStep
19.08.2020 09:19
#include <stdio.h>
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“\n”);
}
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота