Напишите программу дан массив, состоящий из целых чисел. нумерация элементов начинается с 0. напишите программу, которая выведет элементы массива, номера которых четны (0, 2, входные данные сначала задано число n — количество элементов в массиве (1n100). далее через пробел записаны n чисел — элементы массива. массив состоит из целых чисел. выходные данные необходимо вывести все элементы массива с чётными номерами.
n,i:integer;
begin
read(n);
setlength(a,n);
for i:=0 to n-1 do read(a[i]);
writeln;
i:=0;
while i<=n-1 do begin
write(a[i]:4);
i:=i+2;
end;
end.
Тестовое решение:
5
7 1 3 2 5
7 3 5