Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
safeon
30.10.2022 12:56 •
Информатика
Напишите программу для паскаля ! заранее : 3 известен возраст (целое число от 1 до 99). в зависимости от возраста вывести на экран фразу: «мне … лет» «мне …года» «мне …. год» подсказка: воспользуйтесь функцией mod (искать в справочных материалах)
Показать ответ
Ответ:
Aizirek02
03.10.2020 06:47
Var A : Byte;
Begin
Readln(A);
Write('Мне ',A,' ');
Case A mod 10 of
0,5..9 : Writeln('лет');
2..4 : Writeln('года');
1 : Writeln('год');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Valeriyanka2001
01.05.2020 23:18
Выведите на экран числа от 100 до 200 вывести на экран квадраты и кубы в диапазоне от -10 до +10 используя repeat...
KaguraChan
22.10.2022 00:22
Бабушке нужно скачать видео размером 25 Мбайт. Для этого придётся отправить в корзину какие-то старые ролики. Бабушка просит удалить как можно меньше видео Артёму выбрать видео,...
fairytale8
16.09.2021 14:56
Дано целое числи n. составьте алгоритм нахождения цифр в нем. найдите сумму и произведение его цифр. кумир....
аграил9
08.02.2023 05:01
Надо по координатам нарисовать что-то .вот координаты: линия 1 (0,5; 3) (1,5; 1,5) (1,5: -1) (2; -1) (2; 1,5) (3; 3)линия 2 (1,5; 1) (-1; 3) (-1,5; 1) (1,5; 0,5)линия 3 (1,5: -0,5)...
dariagumennik
28.07.2022 20:04
Запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [-7; 5]....
bellatrissa21
28.07.2022 20:04
Запишите цикл вывода на экран элементов этого массива в строку через несколько пробелов. запишите цикл формирования этого массива (15 элементов) случайных чисел из отрезка [-7;...
илья20067
28.07.2022 20:04
Напишите программу, которая находит сумму элементов массива (25 целых чисел, которые вводятся с клавиатуры), и выводит на экран среднее значение его элементов. программа: pascal...
NEADgff
28.03.2021 14:12
Разобрать слово как часть речи дети заблудились...
olyavlas23
28.03.2021 14:12
Умоляю, . легчайшие уравнения. 1. 4х = 20 2. 12х = 4 3. х + 8 = 21 4. 2х - 10 = х + 5...
2012schtv
28.03.2021 14:12
Сколько метров покрытия шириной 3 м нужно купить чтобы закрыть пол в игровой комнате размерами 9*10 метров.решили...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln(A);
Write('Мне ',A,' ');
Case A mod 10 of
0,5..9 : Writeln('лет');
2..4 : Writeln('года');
1 : Writeln('год');
end;
end.