В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
rmnikkp00szv
rmnikkp00szv
05.10.2020 20:05 •  Информатика

Напишите программу для следующей задачи.

В секцию ментальной арифметики принимаются дети в возрасте от 4 до 11 лет. Определите может ли ученик записаться на данный курс (Да/Нет)?

Показать ответ
Ответ:
kety0milka
kety0milka
14.09.2020 07:29

ответ: var a:integer;

begin

Writeln ('Введите возраст') ;

Readln (a);

If (a>=4) and (a<11) then

Writeln ('Да')

else

Writeln ('Нет') ;

end

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота