В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
алиса153426
алиса153426
26.02.2022 02:11 •  Информатика

Составить программу на паскале найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10).

Показать ответ
Ответ:
aminayahydinap00uha
aminayahydinap00uha
03.07.2020 18:53
На pascal abc

uses crt;
 var 
a, b, c : real;
begin
 write('Введите три числа (через пробел): ');
 readln(a, b, c);
 if (a>=0) and (a<10) and (b>=0) and (b<10) and (c>=0) and (c<10)
 then writeln ((a+b+c)/3)
 else writeln ('Число не принадлежит промежутку [0;10)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота