В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sonyavolkova26
sonyavolkova26
01.04.2020 08:17 •  Информатика

Напишите программу, используя цикл WHILE для счета от 10 до 0 включительно. В конце выведите "Поехали!"

Показать ответ
Ответ:
sashunyakotova
sashunyakotova
19.04.2021 15:00

import time

x = 11

while x:

   print(x-1)

   time.sleep(1)

   x-=1

print('Поехали!')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота