В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу,которая анализирует человека по возрасту и относит к одной из пяти групп: дошкольник,школьник,студент,работник,пенсионер.возраст вводится с клавиатуры.используйте оператор case.

Показать ответ
Ответ:
shark741
shark741
17.06.2020 22:44

var

 n:byte;

begin

  write ('Vozrast: ');

  readln(n);

  case n of

   1..6:writeln ('Дошкольник');

   7..18:writeln ('Школьник');

   19..24:writeln ('Студент');

   25..55:writeln ('Работник');

   56..110:writeln ('Пенсионер'); 

   else writeln ('Не факт,что доживет');

  end;

  readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота