В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
bolotovaanna7
bolotovaanna7
02.09.2021 16:34 •  Информатика

Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществляется с клавиатуры.


Напишите программу, которая бы вычисляла заданное арифметическое выражение. Ввод переменных осуществ

Показать ответ
Ответ:
riaskor
riaskor
24.07.2021 10:03

Как и просили , 1 вариант. Решение через функцию.

Объяснение:

#include <iostream>

#include <math.h>

using namespace std;

double getfunction1(double t, double l)

{

   return 3*pow(t,2) + 3*pow(l,5)+4.9;

}

int main()

{

   int t, l;

   cout << "Input numbers" << endl;

   cin >> t >> l;

   double r;

   r=getfunction1(t, l);

   cout << "r=" << r << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота