В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sherbakovaaaa
sherbakovaaaa
02.01.2023 08:34 •  Информатика

Напишите программу, которая находит сумму двух чисел , если первое число меньше второго и их разность в противном случае. определите результат выполнения программы при а=56, в=23.

Показать ответ
Ответ:
нурсула1
нурсула1
08.10.2020 05:50
Var a,b,s: Integer;
begin
WriteLn('привет,я-alconafft');
a:=56;
b:=23;
if(a<b) then s:=a+b else s:=a-b;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота