В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
5765314680
5765314680
16.07.2022 23:44 •  Информатика

Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода
12345
Пример вывода
55
на питоне

Показать ответ
Ответ:
Timyr123678
Timyr123678
19.11.2020 16:47

Объяснение:

x=input('x=')

s=0

for i in x:

   s+=int(i)*int(i)

print('s=',s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота