В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kr3sher
Kr3sher
03.05.2022 04:28 •  Информатика

Напишите программу которая получает с клавиатуры 3 целых числа и возводит в квадрат только те которые отрицательные

Показать ответ
Ответ:
бра4
бра4
04.08.2020 19:08

//Язык С


#include<stdio.h>

void main()

{

 int i=0;  int a[i];

 for(i=1;i<=3;i++)

 {

   printf("[%d] = ",i);

   scanf("%d",&a[i]);

 }

 for(i=0;i<=3;i++)

 {

   if (a[i]<0)

   {

     a[i]*=a[i];

   printf("-%d\n",a[i]);

   }

 }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота