Напишите программу, которая решает следующую задачу: «N школьников делят k яблок поровну так, чтобы каждому достались только целые яблоки, остальные яблоки остаются в корзинке. Определить, сколько яблок достанется каждому школьнику и сколько яблок останется в корзинке».
#include <iostream>
using namespace std;
int main()
{
unsigned int n;
unsigned double k;
cout << "Введите количество яблок: ";
cin >> k;
cout <<"Введите количество школьников: ";
cin >> n;
cout << "Каждому ученику достанется " << k\n << " Яблок" << endl << "В корзине останется " << k%n << " Яблок";
return 0;
}
Решение на c++
Объяснение:
Воть,вроде так