В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
2006marusya
2006marusya
03.05.2020 19:28 •  Информатика

Напишите программу, которая считывает названия трёх книг по одному в строке и выводит их в обратном порядке, тоже по одному в строке. На C++

Показать ответ
Ответ:
qwem11
qwem11
15.10.2020 18:04

#include <iostream>

#include <string>

#include <windows.h>

using namespace std;

int main() {

setlocale(0, "RU");

SetConsoleOutputCP(1251);

SetConsoleCP(1251);

string *text = new string[3];

getline(cin, text[0]);

getline(cin, text[1]);

getline(cin, text[2]);

system("cls");

cout << text[2] << endl << text[1] << endl << text[0];

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота