В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
1LOSI1
1LOSI1
29.11.2022 06:43 •  Информатика

Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя оператор for.

Показать ответ
Ответ:
FoxDi13
FoxDi13
15.10.2020 05:43
begin var sum := 0; for var i := 100 to 200 do if i mod 8 = 0 then sum += i; write(sum) end.

Пример работы:


Напишите программу, которая требует найти сумму всех целых чисел от 100 до 200, кратных 8. Используя
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота