В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
arsenenkodiana6
arsenenkodiana6
22.01.2020 23:38 •  Информатика

Напишите программу, которая в символьной строке заменяет все нули на единицы и наоборот. Остальные символы не должны измениться. Пример:
Введите строку: 10а01Bx1010c
Инверсия: 01a10Bx0101c
в кумир

Показать ответ
Ответ:
Vrentor
Vrentor
08.09.2021 07:32
Строго запрещается:

находиться во время перемены в компьютерном классе без разрешения старшего (преподавателя);
включать без разрешения оборудование; 
трогать разъемы соединительных кабелей и проводов(возможно поражение электрическим током);
прикасаться к питающим проводам и устройствам заземления;
прикасаться к экрану и к тыльной стороне монитора, клавиатуры;
включать и выключать аппаратуру без указания преподавателя;
работать в верхней одежде и влажными руками;
прыгать, бегать (пылить);
класть диски, книги, тетради и другие предметы на монитор и клавиатуру;
устанавливать или копировать программы с дискет, дисков и флеш-носителей на компьютер, предварительно не проверив их антивирусом;
При появлении запаха гари немедленно прекратите работу, выключите аппаратуру и сообщите об этом преподавателю.

Во время работы:

строго выполняйте все указанные выше правила, а также текущие указания преподавателя;
следите за исправностью аппаратуры и немедленно прекращайте работу при появлении необычного звука или самопроизвольного отключения аппаратуры;
легко и быстро нажимайте на клавиши, не допуская резких ударов;
не пользуйтесь клавиатурой и мышью, если не включен компьютер;
работайте на клавиатуре чистыми руками;
никогда не пытайтесь самостоятельно устранить неисправность в работе аппаратуры;
не вставайте со своих рабочих мест, когда в кабинет входят посетители.
0,0(0 оценок)
Ответ:
Bigdaddypro100
Bigdaddypro100
26.05.2022 23:08
Basic:
DIM tetradCount as INTEGER, oblojCount as INTEGER, price1 AS INTEGER, price2 AS INTEGER
CLS
INPUT "Введите кол-во тетрадей:"; tetradCount
INPUT "Введите кол-во обложек:"; oblojCount

price1 = tetradCount * 5
price2 = oblojCount * 3

PRINT "Стоимость тетрадей:"; price1
PRINT "Стоимость обложек:"; price2
PRINT "Общая стоимость:"; price1 + price2
END

C#:
Обычный класс, единственная директива препроцессора System, в методе main

int tetradCount, oblojCoubt, priceOne, priceTwo, priceSum;

Console.WriteLine("Введите кол-во тетрадей:");
tetradCount = int.Parse(Console.ReadLine());

Console.WriteLine("Введите кол-во обложек:");
oblojCount = int.Parse(Console.ReadLine());

priceOne = tetradCount * 5;
priceTwo = oblojCount * 3;
priceSum = priceOne + PriceTwo;

Console.WriteLine("Стоимость тетрадей: " + priceOne);
Console.WriteLine("Стоимость обложек: " + priceTwo);
Console.WriteLine("Общая стоимость: " + priceSum);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота