Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Malishka9209
22.01.2020 10:15 •
Информатика
Напишите программу, которая вводит натуральные числа a , b и n , и выводит на экран n псевдослучайных целых чисел на отрезке [ a , b ] .
Показать ответ
Ответ:
322fase322
02.10.2020 02:22
Program qq;
var a, b, N, w:integer;
beigin
read(a, b, N);
while (N<>0) do
begin
N:= N-1;
w= random(a, b);
write(w);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ободокдляволос
06.10.2021 06:06
Які з наведених блоків мають відношення до циклу?...
Алька0511
11.01.2020 22:37
6. отличительной особенностью компьютерных вирусов от других вредоносных программ является: 1) проникновение на компьютер по компьютерным сетям к размножению (самокопированию);...
degtyarenko1999
16.07.2022 14:13
Опряделите значения переменной а после исполнение данного алгоритма a : = -3 b : = -a - a a : = a + 2 a : = -b + a*b...
patimatgemmamailru
09.01.2022 09:30
Нужно.1. хартия информационного общества 2. сравнительный аналис антивирусных програм3. програмное обеспечение для защиты файлов и папок...
evrolokki
17.01.2023 02:56
Мощность алфавита равна 256. сколько кбайт памяти потребуется для сохранения 160 страниц текста, содержащего в среднем 165 символов на каждой странице. !...
nisa89
17.01.2023 02:56
По карте океанов определи. 1.моря с самой высокой температурой поверхностных вод. 2.моря с самой низкой температурой поверхностных вод....
5454540
17.01.2023 02:56
При чего обозначен возраст горных пород...
21марта
17.01.2023 02:56
Решите уравнение: ответ поподробней....
Polikaza
17.01.2023 02:56
Втри коробки надо разложить 65 мячей так, чтобы в первой было мячей в 3 раза больше, чем во второй, а в третьей - на 5 мячей меньше, чем в первой. сколько мячей...
lisa1003
17.01.2023 02:56
Зима наступила уже но снега ещё не было.однажды утром петя проснулся от того что в комнате было дальше...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, N, w:integer;
beigin
read(a, b, N);
while (N<>0) do
begin
N:= N-1;
w= random(a, b);
write(w);
end;
end.