В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Аяна1765
Аяна1765
22.07.2020 19:25 •  Информатика

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с конца строки до тех пор, пока в строке не останется 1 символ. , , . жду вашей .)

Показать ответ
Ответ:
nikita8989
nikita8989
20.06.2020 01:03
var s : string;
begin
while (length(s)>0) do begin
s:=copy(s,1,length(s)-1);
write(s);
writeln;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота