В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sadyk771
sadyk771
14.05.2022 08:15 •  Информатика

Напишите программу которая вводит значение четырех переменных a, b, c, d типа integer и выводит их сумму. ввод пары значений a и b произвести на одной строке, c и d на другой. результат вывести на отдельную строку и курсор оставить на этой же строк

Показать ответ
Ответ:
gabpara007
gabpara007
02.10.2020 05:30
A, b, c, d: integer;
begin
readln(a, b);
readln(c, d);
write(a + b + c + d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота