Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Vladisimus
26.11.2020 14:34 •
Информатика
Напишите программу которая вычисляет среднее значение 4х динамических переменных,переменные являются целыми
Показать ответ
Ответ:
sergei199
08.10.2020 13:36
#include <iostream>
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
aaysu228
07.09.2021 02:31
B=4** 2x = 5.2 + bИнформатика помагитее...
lerasifr
24.11.2020 02:07
Составить программы вычисления площади и периметра: 1) треугольника по данным трем сторонам 2) прямоугольника по данным ширине и высоте 3) круга по заданному радиусу....
Yablochkho
10.05.2020 10:30
Определите истинные и ложные утверждения. Отметьте ответ знаком (+ или -). УтвержденияИстинаЛожьЯзык программирования - фиксированные слова или символы, которые выполняют особую...
famousgirl
13.06.2022 12:37
Написать на c# опишите эффективный алгоритм, позволяющий найти и вывести наибольшую разность двух чисел, содержащихся в файле...
dobugrajk18
30.08.2021 19:38
Какие программы,кроме операционной системе,относятся к системному по?...
nastenamolova0
10.01.2021 05:52
Укажитеверные имена переменных: f1, 12z, petya, var, zx, begin, mama, имя...
пппп97
09.02.2020 12:01
Какая формула соответствует следующему сложному высказыванию? В следующем году я начну изучать немецкий язык (a) или итальянский (b), а ты будешь заниматься плаванием (с) или...
abi182
01.04.2022 08:17
Даны три числа в десятичной системе счисления:А=21, В=19, С=24. Переведите А, В и С в двоичную систему счисления и выполните поразрядно логические операции А&(В\/С). ответ...
eduardpiterskiy
09.02.2023 13:02
Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 4-битным разрешением. Запись длится 1 минуту, ее результаты записываются в файл, сжатие данных...
гений5623
22.04.2022 17:04
Изобразите на числовой оси точки А(-4),В(3),С(-6),Д(7),и сравнить числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}