В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
idkcjdosjn
idkcjdosjn
14.08.2020 12:42 •  Информатика

Напишите программу, которая вычисляет сумму всех двузначных чисел.

p.s. информатика 8 класс​

Показать ответ
Ответ:
gnatiuk1981
gnatiuk1981
14.10.2020 00:47

var a,b:integer;

begin

a:=0;

for b:=10 to 99 do

a:=a+b;

writeln (a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота