В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nikitamova2004
nikitamova2004
26.01.2020 10:59 •  Информатика

Напишите программу, которая выполняет следующий алгоритм Создать список А, состоящий из 7 целых произвольных (рандомных) чисел в диапазоне от 10 до 20 ;

Вывести весь список на экран;

Вывести второй элемент списка на экран;
На языке phyton

Показать ответ
Ответ:
vckdkskk
vckdkskk
28.02.2021 14:54

import random

a = [ ]

for i in  range(7):

    a.append(random.randint(10,20))

print(a)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота