В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
алиса09565
алиса09565
07.03.2023 04:32 •  Информатика

Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла.

Показать ответ
Ответ:
Legendplay228
Legendplay228
24.08.2020 07:24

===== PascalABC.NET =====

begin

 SeqGen(9, i -> i * i, 1).Print

end.

Вот, если надо явный цикл

begin

 for var i := 1 to 9 do

   Print(i * i)

end.


Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла
0,0(0 оценок)
Ответ:
Сашуля141
Сашуля141
24.08.2020 07:24

Алгоритмический язык:

алг sqr1

цел x

нач

нц

для x от 1 до 9

вывод(x*x,' ')

кц

кон

Pascal:

program sqr2;

var x:integer;

begin

for x:=1 to 9 do

writeln(sqr(x));

end.

Java:

class sqr3 {

public static void main (String [ ] args) {

for(int x=1;x<=9;x++)

{System.out.println(x*x);}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота