В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Pomogiteπ
Pomogiteπ
12.05.2022 03:04 •  Информатика

Напишите программу,которая запрашивает год и выдаёт на экран количество дней в этом году (год бывает високосным или нет)

Показать ответ
Ответ:
Кет1235
Кет1235
11.10.2020 03:39

Объяснение:

#include <iostream>

using namespace std;

int main() {

int year;

cin >> year;

if (year % 4 == 0) {

 if (year % 100 == 0) {

  if (year % 400 == 0) cout << "366 days\n";

  else cout << "365 days\n";

 }

 else cout << "366 days\n";

}

else cout << "365 days\n";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота