В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TheKateClapp123
TheKateClapp123
13.09.2021 19:19 •  Информатика

Напишите программу которую сменяют длину n см на фут и дюйм. для справки: 1 дюйм = 2,54; 1 фут = 12 дюйм

Показать ответ
Ответ:
NadushaLove12
NadushaLove12
07.10.2020 08:34
Program abc;
Var N, Q, B: real;
Begin
Readln(N) ;
Q:=N/2.54;
B:=Q/12;
Writeln(Q) ;
Writeln(B) ;
Writeln(N) ;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота