В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vladimirn177
vladimirn177
20.07.2020 00:20 •  Информатика

Напишите программу на алгоритмическом языке языке блок схем и pascal, вычисляющую квадрат частного суммы двух чисел и их разности.

Показать ответ
Ответ:
taras9877
taras9877
07.10.2020 14:59
Program Program1;
var a,b,c,d,e,f:real;
begin  writeln('Введите число 1');readln(a);writeln('Введите число 2');readln(b);
c:=a-b; //Разностьd:=a+b; //Суммаe:=d/c; //Частноеf:=sqr(e); //Квадратwriteln('квадрат частного суммы двух чисел и их разности = ', f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота