В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
yroslav120206
yroslav120206
25.05.2020 19:22 •  Информатика

Напишите программу на паскале по выводу на экран массива в состоящий из 10 чисел (в интервале от 0 до 25) сгенерированных случайным образом. выведите массив на экран с комментариями.​

Показать ответ
Ответ:
530Саша1111
530Саша1111
10.10.2020 03:36

var

 i:integer;

 b:array [1..10] of integer;

Begin

 for i:=1 to 10 do

   begin

     b[i] := random(10);

     write(b[i],' ');

   end;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота