В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
hard26
hard26
08.07.2021 02:07 •  Информатика

напишите программу на языке C++
алг сумма
вещ a s
нач
S:=0
A:=1
нц
пока a<=10
S:=S+a
A:=a+1
кц
Вывод S
кон​

Показать ответ
Ответ:
maksim15m15
maksim15m15
14.10.2020 07:36

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   double a, s;

s=0;

a=0;

while (a <=10){

s = s+a;

a=a+1;

}

cout<<s;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота