В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ggix
ggix
15.05.2023 00:52 •  Информатика

Напишите программу на языке паскаль: даны целые числа k и n (n > 0). вывести n раз число k. вычисление суммы чисел от 6 до

Показать ответ
Ответ:
Owslalien
Owslalien
08.10.2020 16:47
1) Программа выводит N раз число K:
var k,n,i: Integer;
begin
writeln('Введите k');
readln(k);
writeln('Введите n');
readln(n);
for i:=1 to n do writeln(k);
end.

2) Сумма чисел от 6 до 10:
var a,sum: Integer;
begin
for a:=6 to 10 do
begin
Inc(sum,a);
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота