В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
stecykuliamail
stecykuliamail
12.05.2022 15:30 •  Информатика

Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради,ручки и учебника.

Показать ответ
Ответ:
kefir9
kefir9
04.10.2020 14:34
Program znanija;var    komlekt: array[1..10] of real; begin          write('Введите стоимость ручек: ');     readln(komlekt[1]);     write('Введите колл. ручек: ');     readln(komlekt[2]);     komlekt[3]:=  komlekt[1] * komlekt[2];          write('Введите стоимость тетрадей: ');     readln(komlekt[4]);     write('Введите колл. тетрадей: ');     readln(komlekt[5]);     komlekt[6]:=  komlekt[4] * komlekt[5];          write('Введите стоимость учебников: ');     readln(komlekt[7]);     write('Введите колл. тетрадей: ');     readln(komlekt[8]);     komlekt[9]:=  komlekt[7] * komlekt[8];          writeln('В итоге: ');     writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)');     writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)');     writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота