Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Daniil6class
28.08.2021 18:44 •
Информатика
Напишите программу на языке паскаль для решения следующей : дан массив вещественных чисел из 10 элементов. поменять в нем первый элемент массива с последним. пример: входные данные: 2,3,-4,5,-6,2,-5,7,-9,-3 выходные данные: -3,3,-4,5,-6,2,-5,7,-9,2
Показать ответ
Ответ:
Amirmusta
01.10.2020 12:29
Program g;
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
read(a[i]);
s:= a[1];
a[1]:=a[10];
a[10]:=s;
for i:=1 to n do
write(a[i]+',');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JuLIaNNa2747
11.03.2023 05:04
Python Програма «Флешка» • Скільки ще фотографій розміром 3020 x 2016 пікселів, кожен з яких закодовано 3 байтами, можна зберегти на картку пам яті обсягом n Гб, якщо на ній уже...
tim14stefan24
25.11.2022 11:40
Задача: Бетон, производимый на заводах А и В, нужно развозить по трем стройплощадкам: N1, N2 и N3. Известны потребности стройплощадок в бетоне, запасы бетона на каждом заводе и...
sofafomenkosofa
08.04.2020 10:54
В какой последовательности последнее число максимально? 1000 Кбайт, 2000 байт, 2000 бит, 1 тетрада 10000 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт 10 бит, 2 байта, 1 Кбайт, 1010...
НастёнышЬ14
25.01.2021 15:19
Створити проект, у якому при введенні кількості кутів геометричної фігури - 3 або 4 - буде побудовано відповідну фігуру - трикутник або квадрат. У випадку іншої відповіді повинно...
kiraganziy
20.03.2023 13:11
Иоганн тилли известен как: а) деятель реформации в германии б) известный композитор в) основатель первой мануфактуры г) участник тридцатилетней войны заранее )...
аиуоушв
20.03.2023 13:11
Составьте уравнения реакций горения следующих веществ в кислороде: а)магний; б) кальций; в)кремния; г) водорода;...
издательство1
20.03.2023 13:11
Составить предложения на казахском со словами шана шангы коньки хоккей...
дияр22
20.03.2023 13:11
Роль предмета окружающий мир в моей жизни. надо !...
bubo4ka995
20.03.2023 13:11
Найти производные функции f(x)=x^2+x^3...
N1R2
12.08.2022 06:29
Слитно или раздельно? (не) улучшающий настроения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
read(a[i]);
s:= a[1];
a[1]:=a[10];
a[10]:=s;
for i:=1 to n do
write(a[i]+',');
end.