В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Напишите программу на языке Паскаль для решения следующей задачи: Дан квадрат со стороной a и равносторонний треугольник со стороной b. Чей периметр меньше?

Показать ответ
Ответ:
artemkrav99ozgp1u
artemkrav99ozgp1u
14.10.2020 20:38

var a, b: integer;

begin

 readln(a, b);

 a:= a*4;

 b:=b*3;

 if a > b then writeln('Периметр квадрата больше')

 else writeln('Периметр треугольника больше');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота