В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
roman5555554
roman5555554
15.10.2022 15:55 •  Информатика

Напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры(ввод чисел заканчивается числом 0).

Показать ответ
Ответ:
Dariy69
Dariy69
01.10.2020 20:42
Program red;
var a,max:integer;
begin
max:=-10000;
readln(a);
while a<>0 do begin
if max<a then max:=a;
readln(a);
end;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота